Configurar un punto wifi para PuWiC

Configurar un punto wifi para PuWiC

Obtener los recursos

  • Descarga los archivos hotspot aquí.
  • Descomprime el archivo .zip que descargaste.
  • Verás una carpeta llamada puwic.

Subir el template de hotspot al Mikrotik

  • Tendrás que subirla al Mikrotik que controlará el punto wifi.
  • Hay Mikrotiks que puedes subirlo al directorio raiz y otros que va dentro de una carpeta llamada flash. Si tu Mikrotik tiene la carpeta flash tienes que subir la carpeta puwic dentro de ella. Si no tiene una carpeta llamada flash, puedes subirlo suelto en files.
  • Para subir una carpeta a tu Mikrotik hay dos opciones.
  • La más facil es arrastrar desde tu navegador de archivos la carpeta puwic dentro del winbox en la ventana files. Si tienes la carpeta flash suelta la carpeta puwic arriba de ella para que se cargue dentro.
  • Otra opcion es mediante FTP. Si tienes Windows, puedes establecer una conexion FTP con WinSCP o Filezilla. Si tienes linux, desde el navegador de archivos puedes usar FTP.

Activar el punto wifi con PuWiC

Para que tu punto muestre los anuncios que cargues en PuWiC debes validar el punto.

  • Agrega un nuevo punto en la app PuWiC.
  • En la lista de puntos presiona sobre el punto que quieres activar.
  • Presiona sobre el botón “Código de activacion“.
  • Copia el comando que te muestra el sistema dependiendo si necesitas el comando con la carpeta flash o sin ella.
  • Abre una terminal en tu Mikrotik y pega el comando.
  • Presiona enter para que se aplique.

Crea y configura el server Hotspot

  • Utiliza el setup rapido del Mikrotik para crear un server HotsPot.
  • Pega el comando que te dejo a continuación.
  • Recuerda elegir el que te corresponda dependiendo si tiene la carpeta flash o no.
/ip hotspot profile
set dns-name=puwic.com html-directory=puwic \
    http-cookie-lifetime=6h login-by=cookie,http-chap,trial \
    split-user-domain=yes trial-uptime-limit=6h trial-uptime-reset=6h 1
/ip hotspot walled-garden ip
add action=accept disabled=no !dst-address !dst-address-list dst-host=\
    rotative.puwic.com !dst-port !protocol !src-address !src-address-list

Configura la red WiFi

Configura los DNS

Configura la contraseña de acceso a tu Mikrotik

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *