Permitir solo login de ISPbrain vía API.

Permitir solo login de ISPbrain vía API.

ISPbrain se integra a Mikrotik, y para ello necesita establecer una conexión API. ISPbrain puede establecer conexiones API en texto plano y API con SSL. Estos protocolos por defecto usan los puertos 8728 y 8729 respectivamente.

Cuando habilitamos el servicio de API en un router con IP publica, es muy común que recibamos ataques de fuerza bruta intentando loguearse a nuestro rotuer via API.

Para mejorar la seguridad de este caso, les compartimos un conjunto de reglas que ayudaran a filtrar todo el trafico API permitiendo las IPs de ISPbrain.

En IP/Firewall/Filter

/ip firewall filter
add action=drop chain=input comment="Bloquear acceso API si no es ISPbrain" dst-address-list=!ISPbrainCloud dst-port=8728,8729 protocol=tcp

En IP/Address-List

/ip firewall address-list
add address=s1v1.ispbrain.io list=ISPbrainCloud
add address=s1v3.ispbrain.io list=ISPbrainCloud
add address=s2v3.ispbrain.io list=ISPbrainCloud
add address=s1pv3.ispbrain.io list=ISPbrainCloud

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *